Page 1 of 1

εχω πρόβλημα με τα embedded videos ξάφνου

PostPosted: Tue Mar 17, 2015 3:06 pm
by ArELa
Όταν μπαίνω στο φόρουμ με τον Οpera, κανένα πρόβλημα.
Όταν όμως μπαίνω με τον Mozzila βλέπω όλα τα embedded videos
κάπως έτσι:

Plug in.png
Plug in.png (9.98 KiB) Viewed 2602 times


Μήπως ξέρει κανείς (να με φωτίσει) ποιο plug in χρειάζομαι για να βλέπω
τα βίντεο embedded μέσα στο φόρουμ, ακόμα και αν μπαίνω από mozzila?

Re: εχω πρόβλημα με τα embedded videos ξάφνου

PostPosted: Wed Mar 18, 2015 5:16 am
by seliniasmenos
Ξέρω εγώ; το flash?

Re: εχω πρόβλημα με τα embedded videos ξάφνου

PostPosted: Wed Mar 18, 2015 10:59 am
by AnonymosEreynhths
Κάνε ένα update τον flash player εδώ:
https://get.adobe.com/flashplayer/

Αν είσαι οκ θα σου βγάλει μήνυμα.

Αν σου λείπει το windows media player plug in πήγαινε εδώ :

https://support.mozilla.org/el/kb/%CE%A ... %20Firefox

Ακόλουθα τις οδηγίες

Ανν δεν είναι αυτό δεν ξέρω τι άλλο μπορεί να σου λείπει.

Re: εχω πρόβλημα με τα embedded videos ξάφνου

PostPosted: Wed Mar 18, 2015 11:37 pm
by ArELa
φλας αναβάθμισα άμεσα με το που πήρα το λαπ τοπ
άλλωστε όλα τα βίντεο τα βλέπω
μόνο τα embedded δε βλέπω, και δυστυχώς δίνει αυτό που έδειξα με εικόνα.
Δε δίνει λινκ για να βρω το σχετικό plug in κι αυτά που βλέπω
στον firefox δεν είναι για τα embedded, ή εγώ τουλάχιστον δε βλέπω κανένα
απ'αυτά που να'ναι σχετικό.


θα πάω και στο support μπας και βγάλω άκρη, αλλά πολύ φοβάμαι πως
θα βλέπω τα ΙΔΕΟ μέσω Οπερα.


Τέλος πάντων, ευχαριστώ

Re: εχω πρόβλημα με τα embedded videos ξάφνου

PostPosted: Tue Apr 21, 2015 12:23 pm
by ArELa
Tελικά δε χρειαζόταν plug in κι ας είχε τέτοια ένδειξη. Με βοήθησε ομως, το support του γκοτζίλα.
Μόλις ενημέρωσα το adobe flash player μου (όπως μου υπέδειξαν), το πρόβλημα λύθηκε.

https://support.mozilla.org/en-US/quest ... wer-720182


Ενημερώνω για κάποιον που μπορεί να αντιμετωπίσει παρόμοιο πρόβλημα.